Support Portal Authentication Issues
Incident Report for TrueContext
Resolved
This incident is now resolved.
Posted Sep 20, 2023 - 15:32 EDT
Monitoring
We should be fully operational again. We will continue to monitor the situation for 15 minutes before marking the incident resolved. We apologize for the disruption and thank you for your patience.
Posted Sep 20, 2023 - 15:18 EDT
Update
We are seeing some successful logins to the ProntoForms Support Portal now. We will update again once we are completely operational again.
Posted Sep 20, 2023 - 15:06 EDT
Identified
There is an ongoing issue that is preventing users from logging into the ProntoForms Support Portal (support.prontoforms.com). A fix is underway and the ETA for resolution is 3:30pm EDT.
Posted Sep 20, 2023 - 14:48 EDT
This incident affected: Admin Console.