Submission Processing Delays
Incident Report for TrueContext
Resolved
Delays in submission processing have been resolved and all submissions impacted by the incident have been processed successfully.
Posted Apr 09, 2024 - 17:36 EDT
Monitoring
We have implemented a fix for submissions sent during the processing delay incident that remained in a failed state. These submissions are now being processed. We will provide an update when this operation completes.
Posted Apr 09, 2024 - 12:11 EDT
Identified
We are aware of ongoing processing delays and errors with some submissions that were sent during our processing delay incident on Apr 8, 2024 between 12:51 PM and 7:13 PM EST.

We are actively working on a resolution to process these items, and continue to investigate any other issues resulting from the processing delays.
Posted Apr 09, 2024 - 11:04 EDT
This incident affected: Submission Processing.