Microsoft Connection Issues Resolved - Click below

Incident Report for TrueContext

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 11:36 EDT

Monitoring

We have deployed a fix that restores connectivity to Microsoft services and are monitoring activity. You may need to reconnect Microsoft connections configured for your team.

Instructions on reconnecting can be found in our documentation here: https://support.truecontext.com/hc/en-us/articles/4406637825300-How-to-Re-Connect-an-Expired-Connection
Posted Apr 09, 2025 - 18:12 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 09, 2025 - 17:22 EDT

Identified

We are aware of and investigating an issue with establishing connections to Microsoft services. Our engineering team is actively working to resolve the issue.
Posted Apr 09, 2025 - 17:11 EDT
This incident affected: Submission Processing and Scheduled Jobs.