Processing Delays
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 20:39 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 20:00 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 19:33 EDT
Update
We are continuing to work on a resolution for processing delays. Thank you for your patience.
Posted Apr 08, 2024 - 17:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 08, 2024 - 14:30 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 08, 2024 - 13:52 EDT
Investigating
We have identified delays in data source fetches, destination processing, and scheduled jobs and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Apr 08, 2024 - 13:35 EDT
This incident affected: Submission Processing, Scheduled Jobs, and Advanced Analytics.