Email Delivery Issues
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Aug 27, 2023 - 13:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 27, 2023 - 12:42 EDT
Identified
The issue has been identified and we are in the process of implementing a fix to restore email services.
Posted Aug 27, 2023 - 12:29 EDT
Investigating
ProntoForms is currently experiencing an issue with an upstream provider which is affecting our ability to send email and we are investigating the issue.
Posted Aug 27, 2023 - 11:24 EDT