Processing Delays
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Nov 01, 2023 - 04:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 01, 2023 - 04:31 EDT
Identified
We have identified delays in submission processing, data source fetches, and scheduled exports, and are actively investigating. Messages are currently queued and will process once we resolve the issue.
Posted Nov 01, 2023 - 03:11 EDT
This incident affected: Submission Processing, Scheduled Jobs, and Advanced Analytics.