Document generation failures

Incident Report for TrueContext

Resolved

This incident has been resolved.
Posted Dec 15, 2022 - 00:35 EST

Update

We are continuing to monitor for any further issues.
Posted Dec 15, 2022 - 00:27 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2022 - 00:27 EST

Investigating

We are experiencing an elevated level of errors generating documents, and are looking into the issue.
Posted Dec 14, 2022 - 23:59 EST
This incident affected: Document Generation.