Support Portal Unavailable
Incident Report for TrueContext
Resolved
Our support portal is operational again
Posted Nov 24, 2023 - 12:20 EST
Identified
There is an ongoing issue that is preventing users from accessing the ProntoForms Support Portal (support.prontoforms.com). A fix is underway and the ETA for resolution is 12:00 PM EST.
Posted Nov 24, 2023 - 10:55 EST
This incident affected: Admin Console.