Submission Processing Delays
Incident Report for TrueContext
Resolved
This incident has been resolved.
Posted Jul 06, 2023 - 18:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 06, 2023 - 15:11 EDT
Identified
We have identified issues in processing submission data originating from some mobile devices when submitting dispatched forms, and are actively working on a fix. Affected submission data will be processed once we resolve the issue.
Posted Jul 06, 2023 - 11:48 EDT
This incident affected: Submission Processing.